WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Active Directory Integration] Cannot Add Users – ERROR: Please enter your password.

[Plugin: Active Directory Integration] Cannot Add Users – ERROR: Please enter your password.

Viewing 4 replies - 1 through 4 (of 4 total)
  • ..to add:

    It seems that whatever changes were made after 9.9.3 broke it.

    I can go up to that version.. anything past it, results in the above error when I try to manually add a user.

    Hi,
    I checked this and you are right. This problem only occurs if you leave the option “Enable local password changes” unchecked.

    I’ll fix that soon.

    Thanks for your report. You’ll get mentioned in the changelog.

    Ok, I fixed that in 0.9.9.6 which will be out in a few minutes.

    That’s great news! Thanks Glatze!

    The upgrade from .3 was successful and I can add users normally.

    Thanks for the great work on this plugin!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Active Directory Integration] Cannot Add Users – ERROR: Please enter your password.’ is closed to new replies.
Skip to toolbar