WordPress.org

Support

Support » Plugins and Hacks » Active Directory Integration » [Plugin: Active Directory Integration] Administration Issues

[Plugin: Active Directory Integration] Administration Issues

  • I’ve had two issues with Active Directory Integration, one of which has surfaced after the recent upgrade to 3.2.

    After the upgrade, all attempts to go to the administration has resulted in re-authentication, which has me endlessly entering my u/p as I attempt to get into admin.

    The other issue that’s caused me some grief is the plugin’s habit of constantly resetting the admin password. I’ve made my personal account an admin account to get around it, but it’s really just unacceptable for the plugin to dig into a non-ad user’s credentials.

    I’m going to spend some time today and see if I can debug either of these two issues, but if anyone has some insight, I’d appreciate the help.

    Thanks!

    http://wordpress.org/extend/plugins/active-directory-integration/

Viewing 1 replies (of 1 total)
  • Ok – after way to much pain, I’ve tracked down the issue. Good news, it’s not this plugin. Turns out W3 Total Cache doesn’t play nice with Active Directory Integration. The object/database caching didn’t want to cooperate.

    As for the Admin password reset issue, I’m still experiencing that, but it’s a minor quibble. I’ve just set up my AD user with the necessary permissions.

    Thanks for the awesome plugin!

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Active Directory Integration] Administration Issues’ is closed to new replies.
Skip to toolbar