Support » Plugin: Active Directory Integration » [Plugin: Active Directory Integration] AD Credentials NOT verified on second login

  • Resolved RobertLask

    (@robertlask)


    I’m having a problem where user password is NOT verified after the first login and where account is created in WP.

    When new first time user authenticates using AD credentials, the WP account is created and user is forwarded to the profile screen. If the wrong AD password is provided on first time login user is denied access to the site. After logout, for any subsequent login attempt user can type any random password string and the WP allows to login. User is again forwarded to the user profile screen.
    Does anyone know what may be wrong with my setup?

    Environment
    WP – version 3.3.1
    active-directory-integration – version 1.1.3
    Server – Win2k8
    Web Server – IIS7

    http://wordpress.org/extend/plugins/active-directory-integration/

Viewing 4 replies - 1 through 4 (of 4 total)
  • To clarify this all applies to AD accounts.
    Does anyone have any suggestions?

    After complete re-installation of whole environment there is no more problem. Authentication and registration of AD users works as expected. Not sure what the problem was, but I suspect i may have to do with the fact that I have been testing different authentication methods and there was a conflict with one of the plugins that have not deactivated properly.

    crazywhistlepig

    (@crazywhistlepig)

    Can you please define “complete re-installation of whole environment” ? I am having a similar issue. Did you reinstall openLDAP on PHP? or reinstall wordpress or just the plugin?

    Thanks!

    I just reinstalled with fresh download of WP and new download of the plugin… I did not touch PHP or any other components…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Active Directory Integration] AD Credentials NOT verified on second login’ is closed to new replies.