Support » Plugins » Plugin activation problem.

  • thenewts

    (@thenewts)


    I’ve downloaded a number of different plugins but whichever one I try and activate I get ‘Sorry, you need to enable sending referrers, for this feature to work.’ I’ve installed a seperate copy of mingus as a test and get the same error with a new install. Any ideas anyone?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Beel

    (@beel)

    Probably a setting in your firewall you have to turn off, but you can do a search on the forum to find other options.

    thenewts

    (@thenewts)

    Spot on Beel! Firewall off, plugin on!
    Thankyou.

    Beel

    (@beel)

    I hope you didn’t mean literally “Firewall off” – just that particular option in the firewall!

    thenewts

    (@thenewts)

    Yup I’m afraid so. Firewall off – activate plugin – firewall on! I’ll find the option in question later, I just wanna play with plugins right now :0)

    missbelinda

    (@missbelinda)

    For my firewall it was the privacy control

    unoamigo

    (@unoamigo)

    Firewalls, blah. Who really needs those anyhow. 😉

    dvogel

    (@dvogel)

    i hav been having this problem, too. if you log out and log back on, you can finsih what you’re doing. or at least i can. mildly annoying, but not unworkable. i get it when activating plugins and working on links. i downloaded the csv to try and eliminate it, but it’s still there, although a bit better now.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Plugin activation problem.’ is closed to new replies.