Support » Plugin: Fast Velocity Minify » Plugin Activation Failed

  • Hi there,

    Can’t activate the plugin. Got an error message such as:

    ” Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected ‘[‘ in /clientdata/apache-www/b/r/brainpowertraining.com.au/www/newsite/wp-content/plugins/fast-velocity-minify/fvm.php on line 778 ”

    Any idea?

    Thanks in advance.
    Deba

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Raul P.

    (@alignak)

    Your PHP is reading the file, but it’s either corrupted, or somehow it’s not able to read the object from wp_upload_dir.

    I can see you’re using LiteSpeed, which could be related.
    Unfortunately I haven’t tested the plugin using Litespeed myself, but I know that some users are using Litespeed without issues.

    What PHP version are you running?
    What Operating System and version are you running?

    Hi Raul,

    Thanks for quick reply.

    PHP version is 5.3.29 and the operating system is Windows 7.

    Any other alternative ways to activate?

    Thank you.
    Deba

    Plugin Author Raul P.

    (@alignak)

    Windows is not officially supported by the plugin, but kindly try version 2.2.7 and see if it works.

    I have probably fixed that particular error you got, but there may be others because of windows and your old PHP version.

    I would suggest you to get a linux hosting for the site, since nowadays you can get hosted from less than $5. Linux is also the recommended hosting for WordPress.

    Thanks,

    Raul Peixoto

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin Activation Failed’ is closed to new replies.