Support » Fixing WordPress » Plugin Activation Error

  • Every time I activate a plugin, this error pops up:

    Warning: Invalid argument supplied for foreach() in /home/httpd/vhosts/ch0de.freedomsnet.net/httpdocs/wp-admin/upgrade-functions.php on line 504

    Warning: Cannot modify header information – headers already sent by (output started at /home/httpd/vhosts/ch0de.freedomsnet.net/httpdocs/wp-admin/upgrade-functions.php:504) in /home/httpd/vhosts/ch0de.freedomsnet.net/httpdocs/wp-admin/admin.php on line 10

    Warning: Cannot modify header information – headers already sent by (output started at /home/httpd/vhosts/ch0de.freedomsnet.net/httpdocs/wp-admin/upgrade-functions.php:504) in /home/httpd/vhosts/ch0de.freedomsnet.net/httpdocs/wp-admin/admin.php on line 11

    Warning: Cannot modify header information – headers already sent by (output started at /home/httpd/vhosts/ch0de.freedomsnet.net/httpdocs/wp-admin/upgrade-functions.php:504) in /home/httpd/vhosts/ch0de.freedomsnet.net/httpdocs/wp-admin/admin.php on line 12

    Warning: Cannot modify header information – headers already sent by (output started at /home/httpd/vhosts/ch0de.freedomsnet.net/httpdocs/wp-admin/upgrade-functions.php:504) in /home/httpd/vhosts/ch0de.freedomsnet.net/httpdocs/wp-admin/admin.php on line 13

    Whats wrong? Im running 1.5 and it happens to almost all plugins.

Viewing 2 replies - 1 through 2 (of 2 total)
  • And what did you do just before this started happening ?

    Nothing. I installed FeedWordpress and replaced rss-functions.php, but I replaced it back with the WP 1.5.2 one and still I get errors. I replaced admin.php and that other file.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin Activation Error’ is closed to new replies.