WordPress.org

Forums

Scriblio Authority
Plugin activation error with PHP version lower than 5.3.0 (1 post)

  1. simongcc
    Member
    Posted 1 year ago #

    Since one of my client server is running PHP 5.2.9
    When I turn this plugin on, error is occured due to
    __DIR__ is added since 5.3.0

    So, I suggest you the following way to be the path instead:
    plugin_dir_path(__FILE__)

    because magical constant __FILE__ is added since PHP 4.0.2
    ref: http://www.php.net/manual/en/language.constants.predefined.php

    Many thanks

    http://wordpress.org/plugins/scriblio-authority/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Scriblio Authority
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic