Support » Fixing WordPress » Plugin Activation causes Empty Response

  • Resolved Eric Mann


    I’m working on a client site that was set up by another developer (which is why I can’t update it to 3.2.1). However, I’m now running in to a curious issue.

    Whenever I attempt to activate the Relations Post Types plugin, the site fails. Instead of seeing the dashboard or blog front-end, I’m presented instead with an error page for an “empty result.”

    I can deactivate the plugin just fine via FTP … but I can’t get things working without this plugin!

    I’ve also tried testing this locally on my machine, on my personal production server, and on a friend’s VPS – the plugin works everywhere else.

    I tried looking in the Apache error logs … but they don’t claim anything’s wrong. Where else can I look to diagnose this problem?

Viewing 2 replies - 1 through 2 (of 2 total)
  • OK, I’ve tried testing locally again using older version of WordPress. It seems anything in the 3.1.X branch suffers a memory problem during activation of this particular plugin. Not 100% sure why … but it’s annoying.

    Finally talked the client into upgrading to WordPress 3.2.1, and now it works. For the record, this seems to be a recurring issue with the 3.1.X branch … if you run into it, upgrade.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin Activation causes Empty Response’ is closed to new replies.