WordPress.org

Forums

Plugin activation (7 posts)

  1. ConfuZed
    Member
    Posted 9 years ago #

    I have tried numerous times to download plugins to my WordPress site and even though I have followed the "read me" instructions to the letter, ran the install, deleted the install.php file as instructed, the plugin doesn't appear in my list of picks to activate. What could cause this? I am trying to get polls added to my site and wa trying to use Advanced Poll first, but kept getting a database connection error when trying to put it in my template. Then I said forget it and tried to use one of the WordPress-specific plugins. My problem isn't loading the files, it's figuring out how to get them to appear in the plugin list so I can activate them.. Anyone willing to help? If I need to give more info, just let me know.

    Thanks for taking the time!
    My website is at http://liquidconfusion.net

  2. moshu
    Member
    Posted 9 years ago #

    I don't remember any plugin that needs to be "installed" and "running install file". It is usually just uploading the plugin file(s) - or directory if the readme says so - into the wp-content/plugins folder. Then they should appear in the admin > Plugins panel.

  3. ConfuZed
    Member
    Posted 9 years ago #

    I placed it into the wp-content/plugins folder, but there are explicit instructions inside the readme that states to put this file here, that file there, do this, do that, then run the install and delete the install file. I am thinking of just deleting this whole thing and starting over.

  4. Chris_K
    Member
    Posted 9 years ago #

    Would you consider letting us know WHAT plugin it is you're trying to install? Maybe someone here has experience with it -- but remember, most plug-ins are not developed by the same folks who developed WP.

  5. Could you give a link to the site where you found the plugin? Someone else may have run in to the same problems, and might know what to do.

  6. ConfuZed
    Member
    Posted 9 years ago #

    Ok, sorry I forgot to post the exact plugin. It is WP-POLLS 2.02 by GaMerZ. It was obtained through the plugin directory at http://dev.wp-plugins.org/. I started over and downloaded it into the appropriate folder and it now appears in my Plugin admin area in the dashboard. I was able to activate it, but I am having a different problem now. I can see the poll on the homepage of my site. It says the word "Polls" in large type which is annoying and I can't figure out how to get rid of that. That's neither here, nor there. I can deal with that later.

    The main problems I have now are these:
    1. I vote..nothing happens.
    2. I click on the the Poll Archive and it brings up another page that is all scrambled.

    What I need:
    I need someone to help me figure out how to either unscramble the archive page or make it not show up on the homepage. I don't know think it is imperitive for my guests to review old polls.

    Is this clearer? I hope so. I definitely don't want to waste anyone's time. I realize you aren't paid to help me and I really do appreciate your help.

  7. Chris_K
    Member
    Posted 9 years ago #

    Well, what you really need is to get GamerZ's attention to answer your questions :-)

Topic Closed

This topic has been closed to new replies.

About this Topic