WordPress.org

Support

Support » Plugins and Hacks » jQuery Colorbox » [Resolved] Plugin Activated, but Not Operating

[Resolved] Plugin Activated, but Not Operating

  • I’m using a commercial theme w/ support for ShadowBox-JS. It works (ie. the ShadowBox gallery feature is operational), but I’d prefer js-ColorBox’ functionality. I deactivated ShadowBox-JS and its support. I installed js-ColorBox and activated, but there’s no joy. I enabled:

  • Automate jQuery Colorbox for all images in pages, posts and galleries
  • Add Zoom overlay to pictures
  • Add Slideshow to groups
  •  
    Click thumbnails on a listing page and they display, just not in a ColorBox. I have the HTML that’s emitted for that area, if it helps.

    With ShadowBox, I had to add an attribute (rel=’shadowbox[gallery]‘) to the anchor tag in order for that plugin to “know” what to do, whereas I’m led to believe the plugin just figures it all out on its own. I did add a rel=”gallery” attribute to the anchor tag and cboxGallery to the class attribute of the img tag:

    <img class="thumbs cboxElement"

    Anyway, I’m completely lost. js-ColorBox simply doesn’t like me….

    BTW, here’s my site, just click on a Photo Gallery thumb:
    http://demo.edwinconstruction.com/2013/04/flw-in-orinda-california/

    http://wordpress.org/extend/plugins/jquery-colorbox/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Plugin Activated, but Not Operating’ is closed to new replies.
Skip to toolbar