WordPress.org

Forums

AdRotate
Plugin activated but I don't have a dashboard (10 posts)

  1. carolaword
    Member
    Posted 2 years ago #

    Hi, I have the 3.5.1 version of WP and just installed this plugin, but I can't manage it, I only see the widgets but I don't have any ads ID to fill them with.
    What's wrong?

    http://wordpress.org/extend/plugins/adrotate/

  2. Arnan de Gans
    Member
    Plugin Author

    Posted 2 years ago #

    Did you create adverts? Or groups?

    http://www.adrotateplugin.com/support/knowledgebase/

  3. carolaword
    Member
    Posted 2 years ago #

    No, I don't get anything to work with besides widgets... nothing on my dashboard.
    It's not a Multisite.
    My site is on Manteinance Mode, of course I tried deactivating that and every other plugin and nothing changes.
    So if you want to check it, tell me where I can send passwords or something.
    This in a screeenshot of the plugins page:

    Thanks

  4. Arnan de Gans
    Member
    Plugin Author

    Posted 2 years ago #

    You should have a new menu in the left sidebar named "AdRotate".

  5. carolaword
    Member
    Posted 2 years ago #

    I imagined that, I can't upload an image here, but I put a link in the wrong way, check this link:

    http://onecaribbeanchapter.org/check_it.png

    is a screenshot of my dashboard with the plugin activated... there's no new menu in the left sidebar named "AdRotate", that's my problem.

    What can be the problem?

  6. Arnan de Gans
    Member
    Plugin Author

    Posted 2 years ago #

    Strange, perhaps another plugin interfering.
    AdRotate should appear above the Yalin Options menu... Perhaps that's the culprit.

    Some plugins like the highjack the menu array and just alter that instead of follow the actual rules.

  7. carolaword
    Member
    Posted 2 years ago #

    I deactivated all the plugins, the manteinance mode and everything, and nothing changed... :(

  8. Arnan de Gans
    Member
    Plugin Author

    Posted 2 years ago #

    That's odd.

    Try removing AdRotate and installing it again.
    Maybe change to the default theme and see if that helps (Some themes functions.php has code that alters the menus)

  9. carolaword
    Member
    Posted 2 years ago #

    Ok, it was the theme, it's already approved so I can't change it...
    Do you know what kind of code or what is it calling in the functions.php file that could be altering the menus?
    I don't know if I could recognize that :/

  10. Arnan de Gans
    Member
    Plugin Author

    Posted 2 years ago #

    That can be code in many shapes and sizes. I'd have to see it to make sure.
    I can probably rewrite that code too so it works as you'd expect.

    Usually such things take no longer than an hour to track down and sort out.
    Check out http://www.ajdg.net/ and contact me through there if you're interested.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • AdRotate
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.