Support » Plugin: Activate Update Services » [Plugin: Activate Update Services] WP MU 2.9.2

Viewing 1 replies (of 1 total)
  • Plugin Author feedmeastraycat

    (@feedmeastraycat)

    Ok. To bad. Thanks for the info though. But I don’t think I will/can do anything about it. It’s such an old version. It’s more for WP3.

    What kind of error do you get however?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Activate Update Services] WP MU 2.9.2’ is closed to new replies.