Support » Plugin: Instamojo for WooCommerce » plugin activate error

  • While activating Instamojo plugin for woo-commerce I’m getting Instamojo Plugin requires cURL to be installed first this type error, I have installed the latest version of PHP Curl but it doesn’t work please help me out

    • This topic was modified 6 months, 1 week ago by samrat6262.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Shaktik

    (@chris1234432)

    Hey Samrat6262,

    Could you please share your username registered on Instamojo platform so that our team can get in touch with you and help you out with this? Or you can also contact us on support@instamojo.com.

    • This reply was modified 6 months ago by Shaktik.
    Thread Starter samrat6262

    (@samrat6262)

    my instamojo username – nirmalyamvegcuisine

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘plugin activate error’ is closed to new replies.