Support » Plugin: Acronyms 2 » [Plugin: Acronyms 2] HTML5 detection

  • The plugin detects my theme as not being HTML5, even though the theme IS HTML5. After a bit of digging I discovered that this is because the check you use checks for <!DOCTYPE html> in header.php whilst my theme had <!doctype html>. The check you are doing is case sensitive – but according to the notes on w3schools (http://www.w3schools.com/html5/tag_doctype.asp) the doctype declaration is not case sensitive. I’ve changed my header file, but to avoid this happening to anyone else could you tweak your check so that it is no longer case sensitive?
    Thanks

    http://wordpress.org/extend/plugins/acronyms-2/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Chris

    (@renaissancedesign)

    Good catch, will roll that into the next update.

    We’re evaluating this plugin for use on our website. Would greatly appreciate it if this patch was applied.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Acronyms 2] HTML5 detection’ is closed to new replies.