Support » Plugin: Achievements for WordPress » [Plugin: Achievements] Might conflict with other plugins – broke my site!

  • Resolved zanzaboonda

    (@zanzaboonda)


    I have been trying out different plugins but I noticed when I deactivate/delete some of them it causes an error with this plugin which breaks my whole website and cannot be fixed without manually deleting the folder via FTP. One time, however, it just broke everything and I had to delete WP altogether. Not fun.

    It seemed to work before that but apparently there’s something going on here. Just FYI.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Paul Gibbs

    (@djpaul)

    BuddyPress Lead Developer

    Per the requirements, this plugin requires WPMU 2.8.2 and BuddyPress 1.1. It won’t work with BuddyPress 1.2+, and I’m not sure that it’ll work with WP 3.0.

    I have a new version which will be released at the end of September. Some more details are on my blog at http://byotos.com/

    D’oh! My bad.

    I look forward to the update! 🙂

    How is the September release date looking ?

    Plugin Author Paul Gibbs

    (@djpaul)

    BuddyPress Lead Developer

    Looking real good, thank you! On course.

    Actually running it with WP 3.01 and BuddyPress Version 1.2.5.2 mostly without drama. A couple of small things but looks ok.

    Plugin Author Paul Gibbs

    (@djpaul)

    BuddyPress Lead Developer

    Just to clarify for everyone the new 2.0 releases of Achievements now work with the latest version of BuddyPress.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Achievements] Might conflict with other plugins – broke my site!’ is closed to new replies.