WordPress.org

Support

Support » Plugins and Hacks » Absolute Privacy » [Plugin: Absolute Privacy] Not redirecting to the specified page?

[Plugin: Absolute Privacy] Not redirecting to the specified page?

  • Hi, I’m using WP 3.1 with Absolute Privacy 2.0.5. I believe I have it set up correctly, but the redirection to the one public page isn’t working correctly. You can see for yourself: http://ivanpearcefamily.com it redirects to http://ivanpearcefamily.com/?page_id=6?req=http%3A%2F%2Fivanpearcefamily.com%2F where I get a Forbidden and 404 error, rather than http://ivanpearcefamily.com/?page_id=6

    If you just remove the extra that its adding to the end of that page address, it displays that page just fine, but for some reason its adding all the extra “?req=” stuff. Any ideas why?

    EDIT: so I just had the thought “I wonder if changing the permalinks will affect it?” So I used the custom structure /%postname%/ and now it appears to work fine. So it has something to do with the default permalink structure. I don’t need an answer as I’m happy to just use these permalinks, but it might be a bug to look into. Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Okay, now it’s doing this same thing on another site, but changing the permalink structure is not helping! If I go to the domain, I get the 403 Permission denied. But if I simply delete the “?req=http%3A%2F%2Fwashburnfam.com%2F” off the end, it pulls the not-logged-in page up just fine. But site users won’t know to do that. Please help.

    EDIT: I’ve tried changing the permalink structure several times. Even tried deleting the plugin and re-installing. Nothing’s working.

    I just don’t understand why the redirect instruction on the end of the URL would work on one site but not on another?

    This issue is plaguing a site I have for weeks now. I’ve tried every thing I can think of to get John Kolbert’s attention, and I get nothing. If anyone else has any ideas, please, please share them.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Absolute Privacy] Not redirecting to the specified page?’ is closed to new replies.
Skip to toolbar