WordPress.org

Forums

About Me widget
Plugin vulnerable to malware! (1 post)

  1. karyyyn
    Member
    Posted 2 years ago #

    This plugin was able to be infected by the malware going around called "Blackhole Exploit Kit".

    Think twice before using this plugin, unless you know how to secure it yourself!

    Developers: IF you are maintaining this plugin, you need to check this, and update your code to be more secure.

    http://wordpress.org/extend/plugins/about-me-widget/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • About Me widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic