WordPress.org

Support

Support » Plugins and Hacks » A5 Custom Login Page » [Resolved] [Plugin: A5 Custom Login Page] No longer works after 1.5 update

[Resolved] [Plugin: A5 Custom Login Page] No longer works after 1.5 update

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author tepelstreel

    @tepelstreel

    Do you have any other plugins installed? Could there be an interference? Could you provide me with a URL, so that I could have a look at the source code? Thanks.

    I’m running:

    A5 Custom Login Page (obviously)
    Better WP Security
    Custom Meta
    and Jetpack

    Not many plugins.

    The site is at Liquidelectron.org.

    No multisites or anything fancy going on.

    Plugin Author tepelstreel

    @tepelstreel

    Sorry for a very late answer. I just figured out, it might be an issue with one of the settings of Better WP Security. If you could disable that plugin and see whether the custom login screen works again, we know at least what is the point here.

    Fact is, that in your source code, I see that the css that the plugin is using, is not really there. The code should look like this:

    <link rel='stylesheet' id='clp-css' href='http://liquidelectron.org/?clpfile=css&ver=1.5' type='text/css' media='all' />

    But instead it is:

    <link rel='stylesheet' id='clp-css' href='http://liquidelectron.org/' type='text/css' media='all' />

    So, for some reason, something fell off.

    Plugin Author tepelstreel

    @tepelstreel

    Obviously, you have managed to solve the problem. Just saw your stunning login page :o)

    Yes, by disabling the security plugin altogether. I went through it option by option, but it seems to be something in the base.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: A5 Custom Login Page] No longer works after 1.5 update’ is closed to new replies.
Skip to toolbar