Support » Plugin: Simple Section Navigation Widget » Plugin _get_post_ancestors is deprecated error with WP 3.5

  • Hello,

    I love this plugin, it’s really saved a lot of time for me. I have upgraded a clients site to WordPress 3.5 and I now experience this error on each navigation section:

    Notice: _get_post_ancestors is deprecated since version 3.5 with no alternative available. in …/wp-includes/functions.php on line 2826

    Are there any plans to update this plugin and/or hot fix?

    Regards,
    Phil

    http://wordpress.org/extend/plugins/simple-section-navigation/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin _get_post_ancestors is deprecated error with WP 3.5’ is closed to new replies.