Support » Plugin: Complete Google SEO Scan » Plugin

  • Resolved riskamudrika

    (@riskamudrika)


    Hi

    When i have instaled the plugin, i received this message

    “Complete Google SEO Scan requires PHP 5.3+ and will not be activated, your current server configuration is running PHP version 5.2.17Any PHP version less than 5.3.0 has reached “End of Life” from PHP.net and no longer receives bugfixes orsecurity updates”

    Can you help me to fix them

    http://wordpress.org/plugins/complete-google-seo-scan/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Nirjhar Lo

    (@nirjhar_lo)

    Sure, I will help.
    It is not an error from plugin.
    I wrote this plugin keeping in mind that some features may not work in servers running less than PHP 5.3+
    So, I intentionally wrote that message to prevent users, who use outdated PHP to try run this plugin.
    Trying such a thing may throw error, and if causes any problem on their live website, I will not like that.

    So, I can only suggest you to ask your host to upgrade to recent php version 5.5.3.
    Not only because of my plugin but also it is good to stay updated for many reasons.

    If you use any php version higher than 5.3.0 my plugin will work fine.

    Plugin Author Nirjhar Lo

    (@nirjhar_lo)

    I am closing this topic as I assume you have no more to say on this topic.
    You can ask me again if you have any questions.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin’ is closed to new replies.