Support » Plugins and Hacks » Plugin 2 year warning

  • Resolved Cory Lamle

    (@corylamleorg)


    So I just did a commit this morning of the plugin.
    http://wordpress.org/extend/plugins/duplicator/

    And I get a “This plugin hasn’t been updated in over 2 years. Warning” The plugin hasn’t even been out 2 years. And the last time I updated it was back on 4/29/2012.

    The only change I made was a version rev from 0.2.9 to 0.3.0

    Not sure what is triggering the warning. Any ideas?

    Thanks!

Viewing 1 replies (of 1 total)
  • Hmm Strange. The warning went away. Not sure what triggered it. I guess I’ll have to keep an eye on it…

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin 2 year warning’ is closed to new replies.