WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: 2 Click Social Media Buttons] Buttons doesn't show up

[Resolved] [Plugin: 2 Click Social Media Buttons] Buttons doesn't show up

  • akedv
    Participant

    @ak71

    Hi there,

    great plugin, it used to work till today! There was a problem with some other plugins, so i removed them all (deleted the folders) and reinstalled the plugins afterwards. all work nice again, just the 2 click social media buttons does not. i installed it, configured it, but there are no buttons. but i do can see the plugin-code in the browser sourcecode viewer, strange…
    the url is http://www.akedv.at/ can u find the problem?

    grüße aus wien
    alexander

    http://wordpress.org/extend/plugins/2-click-socialmedia-buttons/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Bei mir genau so mit aktiviertem W3 Total Cache.
    Habe bloss noch nicht herausgefunden welche der W3 Optionen dafür zuständig ist.
    Das DIV mit den Buttons ist im Quelltext vorhanden.
    Z-Ebene im CSS?

    grüsse
    Torsten

    Hab es gefunden!

    das Problem hat vermutlich mit jquery und den js minify settings zu tun.

    Lösung für W3:
    W3 > Minify > JS
    minify settings: Enable
    Combine only after <head>
    alles andere aus

    akedv
    Participant

    @ak71

    well, after updating to wp 3.4.1 and deleting and reinstalling the plugin it works again…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: 2 Click Social Media Buttons] Buttons doesn't show up’ is closed to new replies.