Support » Plugin: Nginx Helper » plugin 1.7.3 does not work with WP 3.6

  • Resolved Chris

    (@christianskalagmxat)


    Today I updated the plugin to version 1.7.3. After purging the cache and refreshing my site I saw blank white pages. Checked the log files but no error messages. You can get around this and reload nginx every time you purge your cache. No, seriously – I downgraded to 1.7.2 and caching worked fine.

    I’m using WP 3.6 with self-compiled nginx 1.4.1 as reverse proxy and ngx_cache_purge 1.3.

    I do NOT recommend installing version 1.7.3 with WP3.6. Go with 1.7.2 instead.

    http://wordpress.org/plugins/nginx-helper/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘plugin 1.7.3 does not work with WP 3.6’ is closed to new replies.