WordPress.org

Support

Support » Plugins and Hacks » [Plugin: 1 Plugin jQuery Photo Gallery Slideshow] slide show not working in Internet Explorer

[Plugin: 1 Plugin jQuery Photo Gallery Slideshow] slide show not working in Internet Explorer

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author 1pluginjquery

    @1pluginjquery

    Please send me a link to the page that doesn’t work and I’ll fix it.

    I am have the same issue. It looks great in Chrome or Firefox but will not load in IE. Site Address: http://studiosixdesigns.com

    Hi,
    I have two issues with this plugin:
    1) It is working fine with chrome but it is not working at all on ie.
    2) On chrome, once I sign in on the wp website as administrator the “edit” button is shown on the left top but then there is no way to hide it even when I log off.

    The website is: http://www.spaziotiziano.it/sito/

    please if you know how to fix this issues let me know

    Plugin Author 1pluginjquery

    @1pluginjquery

    Thank you for reporting this issue with IE, I’ve tested your site and issue a fix, it should be ok now – please confirm.

    About the edit button, if will appear only for you, non of your visitors will have this button. note that it will appear even if you’ll log off wordpress. open a browser in an incognito mode and load your site to make sure that the edit button will not appear.

    Concercing the IE issue I have seen it has been fixed for IE8 but I still see it on IE9…which version have you tested on?

    About the edit button it doesn’t appear when I browse in incognito mode and it is great but my problem is that I logged on as administrator on the customer laptop and now I’d like to avoid he mess up the gallery since he is totally “IT free”. Is there any way to hide the button on his pc? I suppose somewhere there is a stored list of IPs identifying admistrator pcs and I’d like to reset this list.

    Thank you very much for your support and congratulations…it is really a great plugin.

    please ignore my previous message on IE9. It’s working fine now…I just didn’t wait enough time! 🙂

    Plugin Author 1pluginjquery

    @1pluginjquery

    What you can do is to open this url http://app.1pluginjquery.com/login.aspx and to click sign out at the top. remember that after that the edit link will be gone until you’ll access your WordPress admin panel again.

    thank you very much!!

    Hi, first, of course, thank you for this great plugin. It’s been easy to work with and has filled a need perfectly.

    Could you take a look at my slideshow? I may have done something wrong, but not sure. It’s looking great in Firefox and Safari, but looks terrible in Internet Explorer. Please view it in version 7, 8 and 9. There is a white bar above the slideshow and the images are cut off.

    http://www.thcdesigns.com/

    I really appreciate any help. 🙂

    Plugin Author 1pluginjquery

    @1pluginjquery

    Thank you for reporting this issue, I was able to locate the problem in our code and fix it. it should be working ok now – please confirm (clear your cache if it doesn’t work on the first time).

    Thank you! Fixed! 🙂

    Don’t ya sometimes just wanna strangle Microsoft?

    I am having the same problem is there anyway i can fix this issuu

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: 1 Plugin jQuery Photo Gallery Slideshow] slide show not working in Internet Explorer’ is closed to new replies.