1-click Retweet/Share/Like
Fatal Error with 4.5.3 running on WP 3.2.1 (3 posts)

  1. kristinad
    Posted 4 years ago #

    Followed install and tried a re-install and still cannot get plugin to work on WP 3.2.1 with version 4.5.3

    Get error:

    Warning: require(la-click-and-share-utility-fns.php) [function.require]: failed to open stream: No such file or directory in /hermes/bosweb/web221/b2212/ipw.dolivpub/public_html/blog/wp-content/plugins/1-click-retweetsharelike/la-click-and-share.php on line 30

    Fatal error: require() [function.require]: Failed opening required 'la-click-and-share-utility-fns.php' (include_path='.:/usr/local/lib/php-5.2.17/lib/php:/hermes/bosweb/web221/b2212/ipw.dolivpub/public_html/blog/wp-content/plugins/wiziapp/includes/blocks:/hermes/bosweb/web221/b2212/ipw.dolivpub/public_html/blog/wp-content/plugins/wiziapp/includes/blocks/components:/hermes/bosweb/web221/b2212/ipw.dolivpub/public_html/blog/wp-content/plugins/wiziapp/includes/classes') in /hermes/bosweb/web221/b2212/ipw.dolivpub/public_html/blog/wp-content/plugins/1-click-retweetsharelike/la-click-and-share.php on line 30


  2. vivekpuri
    Plugin Author

    Posted 4 years ago #

    Can you please make sure that the file - la-click-and-share-utility-fns.php - is there in the plugin folder. I just verified that the file is there in the download zip.

  3. kristinad
    Posted 4 years ago #

    Thank you for the quick response.. I found that uploading through ftp shortens/alters the file names. I had to upload the zipped file and then unarchive to preserve the correct names. Everything worked perfectly after.

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • 1-click Retweet/Share/Like
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic