WordPress.org

Ready to get started?Download WordPress

Forums

1-click Retweet/Share/Like
Buttons show up on pages but not individual posts (1 post)

  1. nafa0117
    Member
    Posted 2 years ago #

    I have installed this plugin and can not get the buttons to show up on individual posts... all I get is the what seems to be the partial code for the buttons themselves.
    Also when viewing the blog page, all posts that show up have the buttons displayed twice, at the top and the bottom even though only top is checked off. Here is the code that displays...

    style=”height:25px !important; border:0px solid gray !important; overflow:hidden !important; width:550px !important;” frameborder=”0″ scrolling=”no” allowTransparency=”true”
    src=”http://www.linksalpha.com/social?blog=Winbrook&link=http%3A%2F%2Fwww.winbrook.com%2F2012%2F03%2F27%2Fintegrated-marketing-campaign-for-pantone-product-launch%2F&title=Integrated+Marketing+Campaign+for+Pantone+Product+Launch&desc=The+Problem%3A+Pantone+was+looking+to+launch+their+new+%26quot%3BSpyder2%26quot%3B+Product+and+was+looking+for+an+integrated+marketing+campaign+that+used+integrated+marketing+strategies+to%3A+Generate+awareness+of+new+product+to+target+market.+Increase+revenue+through+increase+of+qualified+leads+for+new+product.+Have&fc=333333&fs=arial&fblname=like&fblref=facebook&fbllang=en_US&fblshow=1&fbsbutton=1&fbsctr=1&fbslang=en&fbsendbutton=0&twbutton=1&twlang=en&twmention=&twrelated1=&twrelated2=&twctr=1&lnkdshow=show&lnkdctr=1&buzzbutton=0&buzzlang=en&buzzctr=0&diggbutton=0&diggctr=0&stblbutton=0&stblctr=0&g1button=1&g1ctr=1&g1lang=en-US&referer=http%3A%2F%2Fwww.winbrook.com%2Fportfolio%2F”>

    Examples of the above are @ http://www.winbrook.com/blog and then look at the actual blog and you will see the code instead of the buttons.

    http://wordpress.org/extend/plugins/1-click-retweetsharelike/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic