WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] pluggable.php getting error on line 770

[Resolved] pluggable.php getting error on line 770

  • I have recently switched servers and transferred my WP databases. All but one has transferred successfully. On my machine I keep getting this error: Warning: Cannot modify header information – headers already sent by (output started at /home6/cardioda/public_html/devchengkalath/wp-config.php:153) in /home6/cardioda/public_html/devchengkalath/wp-includes/pluggable.php on line 770 but on other machines it’s just fine.

    The site is: http://devchengkalath.com

    Is this a problem in the code or is the server recognizing something else?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The problem is in your wp-config.php file. Remove any white space before or after the opening and closing PHP tags.

    You are awesome! Thank you. It was driving me crazy because I thought I was doing everything right and still an error…but it only happened on some machines not all. Thanks again!

    I’m having the same problem but I don’t know how to “remove any white spaces …” How do I get that done?

    My error says:

    Warning: Cannot modify header information – headers already sent by (output started at /nfs/c04/h01/mnt/59212/domains/preparetogrow.com/html/wp-config.php:47) in /nfs/c04/h01/mnt/59212/domains/preparetogrow.com/html/wp-login.php on line 12

    Hi

    “white space” means there is something, anything including spaces and blank lines before or after the closing php tags in that file

    The file should start with <?php and end with ?> Nothing should precede or follow those tags.

    Thank You askrocco

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] pluggable.php getting error on line 770’ is closed to new replies.