Support » Plugin: Post SMTP Mailer/Email Log » Pluggable

  • Hi,

    We need to place a file inside our “mu-plugins” -folder with a function that calls pluggable.php
    However this creates a conflict with Post SMTP. The following message is shown in backend panel:
    “Postman: wp_mail has been declared by another plugin or theme, so you won’t be able to use Postman until the conflict is resolved.”

    Grateful for help with this, thanks!

Viewing 1 replies (of 1 total)
  • Plugin Author yehudah

    (@yehudah)

    Hi @aggk,

    Why include pluggable.php?
    if you need a function just copy it. it’s bad practice to include the
    file, it will cause a lot of conflicts with any plugin trying to override a function that exists on pluggable.php

Viewing 1 replies (of 1 total)
  • The topic ‘Pluggable’ is closed to new replies.