WordPress.org

Support

Support » Plugins and Hacks » Plug-ins won’t upgrade since 2.8 installation

Plug-ins won’t upgrade since 2.8 installation

  • None of my plug-ins will properly upgrade or re-download now that I am using WordPress 2.8 . Am I the only person having this issue?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plug-ins won’t upgrade since 2.8 installation’ is closed to new replies.
Skip to toolbar