Support » Fixing WordPress » Plug ins Warning Message?

  • This is on all my WP(.org) plugins. Can anyone tell me what this means and how to get rid of this:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘_super_simple_google_analytics’ was given in /home/zo3r4r90/public_html/liveinbeautifulaltadena.com/wp-includes/plugin.php on line 170

    Warning: implode() [function.implode]: Invalid arguments passed in /home/zo3r4r90/public_html/liveinbeautifulaltadena.com/wp-admin/includes/class-wp-plugins-list-table.php on line 434

    I tried to activate a Favicon plugin and this appeared.
    Thanks.
    SS

Viewing 1 replies (of 1 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

Viewing 1 replies (of 1 total)
  • The topic ‘Plug ins Warning Message?’ is closed to new replies.