Support » Plugin: Brozzme Lightbox Blurb Module in Divi » Plug-in works! An update would be nice

  • Just found your plug-in. It works very well! Other solutions are messy with the code that is needed. This plug-in just works. Adding the lightbox feature as a new module is brilliant. However…

    Would you please consider updating it for the latest Divi capabilities? There are new features to Divi that make the creation of new modules, like the Lightbox Blurb Module, much easier.

    While this version of the plug-in works, it does not integrate with the Visual Builder well. There are some features like changing the text color and formatting that don’t presently work.

    Your plug-in needs to be advertised to the Divi community because it provides a tool that is very needed.

    Will you be updating the plug-in for the latest Divi capabilities?

  • The topic ‘Plug-in works! An update would be nice’ is closed to new replies.