WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plug in won't activate

[Resolved] Plug in won't activate

  • JayHJay432
    Member

    @jayhjay432

    I tried installing this plug in the other day. It installed to WordPress but would not activate. Every time I tried to click “activate” it would load and I get the yellow box at the top of the page saying it is activated. But when I scroll down to the plug in it is still inactive. I tried deleting and reinstalling/reactivating a number of times and it did not work.

    I thought perhaps the plug in was just conflicting with something else I had installed. But today I tried to deactivate a number of other plug ins and they won’t deactivate. They also won’t delete. Basically nothing I am doing manually will work.

    I finally just deleted this plug completely but still I can not activate/deactivate/delete any of my other plug ins. I just thought I’d check here and see if maybe something in the plug in could have caused the problem or if anyone else had experienced this issue.

    Thanks!

    http://wordpress.org/extend/plugins/wp-to-twitter/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Joe Dolson
    Participant

    @joedolson

    After reading your other thread about this, I’d say it sounds like a database issue; perhaps some kind of corruption of your options table, maybe? I’m just guessing. Given that the problem persists after deleting the WP to Twitter files, and you never managed to get the plugin installed, it’s certainly not related to my plugin, but I really don’t know what’s going on for you.

    JayHJay432
    Member

    @jayhjay432

    Thanks so much Joe. I figured it was unlikely to be this plug in but I figured it wouldn’t hurt to check.

    I am guessing something got corrupted as well, I am just not sure how to track down what it is. Can you tell me more about your idea with the options table? I am not sure I even know where to find that. I have old versions of backups so presumably I can compare a working version with the current one, but I am not sure what to even look at.

    Thanks so much! Jay

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Plug in won't activate’ is closed to new replies.