WordPress.org

Forums

Event Espresso Lite - Event Management and Registration System
Plug-in will not install - Error 500 - Internal Server Error (2 posts)

  1. Kaye_Adams@yahoo.com
    Member
    Posted 3 years ago #

    Tried several methods of loading, but was unable to get it to install.
    I finally deactivated all other plugins and I got the following error in the top of the plugins dashboard.

    Parse error: syntax error, unexpected T_CLASS in .../wp-content/plugins/event-espresso-free/gateways/PaymentGateway.php on line 9

    I know nothing about php programming, so if anyone has found a fix, I would be interested. Thanks

  2. sethshoultes
    Member
    Plugin Author

    Posted 3 years ago #

    Sounds like you are using an outdated version of PHP. Most likely PHP 4. You will need to ask your hosting provider help you with that.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic