[Plug-in: Videopress] 12 hours later, my videos aren't processed. (1 post)

  1. Sekahyyh
    Posted 4 years ago #

    I installed the Videopress plug-in, made a blog on WordPress.com, bought the capability and some extra space, and watched my first video upload from my self-hosted site's side in about ten, twenty minutes. Naturally, I tried to do it again, and this time it never processed. So I did it with a different video. Never processed. So I tried doing the same video again. None of these have processed. I'm going to try to upload it directly to the blog next, and am hopeful it will work. I'm not sure if I'm doing something wrong, this is normal for Videopress, or there's some kind of bug, but you have to admit, when you pay as much as I did for Videopress and extra space, to be unable to post any videos is annoying.

    Can anybody suggest possible fixes, trouble-shooting, or tell me if I'm not alone?


Topic Closed

This topic has been closed to new replies.

About this Topic