Support » Plugin: Simple History – user activity log, audit tool » Plug-in version recording may be backwards

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author eskapism

    (@eskapism)

    Hi! I think it’s correct. It says:

    > Updated plugin “Bitcoin and Altcoin Wallets” to 3.6.5 from 3.6.4

    “to 3.6.5” and “from 3.6.4”. = from 3.6.4 is an earlier version than 3.6.5.

    Thread Starter clickforcharity.net

    (@friendsvps)

    ok sorry, I should sleep more I guess. Cheers – I just saw 5 then 4…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plug-in version recording may be backwards’ is closed to new replies.