• Resolved rafyc

    (@rafyc)


    Hello,

    I have an alert with query monitor with you plugin who is slowing my site.
    It’s around 4 and 25 sec to load a page.

    Can you help me please

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author JS Morisset

    (@jsmoriss)

    WPSSO Core and its add-ons are super fast, so this is definitely not normal. 🙂

    When editing a post / page, are you seeing any errors from WPSSO in the toolbar notification area?

    Have you enabled the Query Monitor plugin as suggested here?

    https://wpsso.com/docs/plugins/wpsso/installation/debugging-and-problem-solving/

    The Query Monitor should offer some information on the issue – my guess would be either a slow database (WordPress stores cache objects in the database by default), or a badly coded filter from your theme or another plugin.

    js.

    Plugin Author JS Morisset

    (@jsmoriss)

    BTW, assuming you’re reporting an issue for http://raphaelchemouni.com/ in your WP.org profile, you should also look at removing these duplicate meta tags (looks like they might be added by your theme):

    
    <meta property='og:site_name' content='Raphaël Chemouni photographe'/>
    <meta property='og:url' content='http://raphaelchemouni.com/'/>
    <meta property='og:title' content='Home V2'/>
    <meta property='og:type' content='article'/>
    

    js.

    Plugin Author JS Morisset

    (@jsmoriss)

    I’m not seeing any meta tags from WPSSO Core in your webpage, so I’ll assume you no longer require support. Please feel free to follow-up if you’re still having issues.

    js.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.