Support » Plugin: Allow Multiple Accounts » Plug-In not working with WP 4.7.4

  • First off – thanks for a great plugin, been a life-saver for me for years now. However, following the release of WP 4.7.4., it no longer seems to be working. Users attempting to register get a ’email account already in use’ message. I’m not sure this is actually tied to 4.7.4. – it’s just that that is the version in use when this was first reported to me – it may have happened previously, but not been observed.

    Many thanks for any help.

Viewing 7 replies - 1 through 7 (of 7 total)
  • +1 It also will not allow the initial registration with the same email address

    swissg

    (@swissg)

    Also having the same problem.

    kimsf

    (@kimsf)

    I just tested with WordPress 4.7.5 + Woocommerce (with the wc-user-functions.php edit) and it does allow initial registration with the same email address.

    michael walker

    (@michael-walker)

    Thanks, Kimsf. I don’t have Woo Commerce installed, but the uplift to 4.7.5. hasn’t cured things for me. 🙁 Can you elaborate on what is edited in the file you mention? Maybe it will give us a clue as to what is going wrong or needs adjusting here.

    michael walker

    (@michael-walker)

    Well…am now on WP 4.8 but the issue persists. Anyone know if this plug-in is still maintained? Or maybe there’s an alternative?

    Any alternatives?

    • This reply was modified 1 year, 11 months ago by  adaringdesign.

    Not that I’m aware of. It is starting to look as if this plug-in is no longer actively supported.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plug-In not working with WP 4.7.4’ is closed to new replies.