Support » Plugin: Z-URL Preview » Plug in no longer working

  • Resolved rolltidega

    (@rolltidega)


    I updated to 4.8 late yesterday. I went to create a new post and got a message that the Z-URL plug in could not be initialized. The plug-in worked before the upgrade to 4.8. Any ideas?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author StuartMillington

    (@stuartmillington)

    Sorry, I’ve not had chance to upgrade to 4.8 or to test yet. I will do as soon as I can. It may be this weekend if work allows.

    Plugin Author StuartMillington

    (@stuartmillington)

    Hi,

    I just upgraded to 4.8 and it worked. (There was also a TinyMCE Advanced upgrade that ran too.)

    I tried both TinyMCE buttons and media button mode, and both parse modes, and it worked in all instances.

    What settings to you have?

    I had already removed it. I went to install it today and it now says it is compatible with 4.8 so I installed it again and now it is working. If you updated it that is great! If not, it was magic. 🙂

    Plugin Author StuartMillington

    (@stuartmillington)

    Hi,

    I have to say that it’s magic 🙂

    I updated the readme file to indicate that I’d tested on 4.8, but no code was changed. Just glad it’s working for you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plug in no longer working’ is closed to new replies.