WordPress.org

Support

Support » Plugins and Hacks » [Plug-in: NextGEN Gallery] wp_head don't load headers in some templates

[Plug-in: NextGEN Gallery] wp_head don't load headers in some templates

  • hello, i have this problem and can’t find the answer, i have 2 templates they worked fine until last update, now one of them don’t load the headers for NGG, both templates contains the wp_head function, i guess theres a trouble with another plugin (force-category-template) thats maybe the cause, but i cant find something in the code of both plugins that broke the thing. ill be grateful if someone can bring me some light on this

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 4 replies - 1 through 4 (of 4 total)
  • If you disable your other plugins one by one you can pinpoint the plugin causing the conflict.

    done, and it goes well when i disable the force-category-template plugin, but i need this plugin, and, the ngg works fine until last update, i re-edit the category template and check if headers went in, all headers from other plugins load fine, only ngg headers dont show

    There are other plugins that probably do the same thing you use force-category-template for. Otherwise usually you can do the same within a template file without a plugin.

    ok i’ll be checkin other options, but its strange that ngg was working fine before updte, thks for your help, and if someone find something about this trouble, msg me, thks again

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plug-in: NextGEN Gallery] wp_head don't load headers in some templates’ is closed to new replies.