Support » Plugin: WooCommerce Products Per Page » Plug in needs update to work with current version of Woocommerce

  • The WordPress support told me that the Products per Page plugin needs to be updated by the developer to work with the current version of WooCommerce as of May 7 2019. My products in categories stopped displaying last week. Can the developer please update this? Can someone give a resolution to this problem?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Easy solution that worked for me today to get my products to display under the categories, with prices high to low as I had them: Deactivated products per page plug in. Went to Customizer, Woocommerce, Product catalog, on the last option that says Rows per Page, I changed it from 1 to 30. Then clicked publish. No more need for plug in.

    Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    There’s currently no known compatibility issues with the latest version of WooCommerce. Which version are you currently running of both WC and this plugin?

    What WordPress support did you contact / what indication was given that it was caused by the PPP plugin?

    Cheers,
    Jeroen

    Sorry,

    In 2018 I started a store using these plug ins.

    WooCommerce 3.6.2
    Woodcommerce Servies 1.20.0
    Woocomerce Stripe Gateway 4.1.16
    Products Per Page 1.2.6

    Last week I found some of my categories were not showing the products. I tried removing the PPP and the issue was fixed when I checked off to list 30 rows per page instead of 1 after selecting to display all products (instead of just categories – but this had not been a problem before when all my products had been showing up).

    I have a WordPress business plan and asked for help. I received a reply in the internal chatbox in my account saying the PPP needed an update and I should ask the developer or post a request topic here.

    If this topic was not needed and should be removed, how do I remove it? If you prefer we can have an email chat. I emailed you yesterday.

    Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    As far as I’m aware there are no issues like this with the plugin.
    I’d like to know where they based their statement on,, it could be its just because its says its ‘untested with this version of WC’ on the plugins page, which is a bad indicator.

    Another thought that may explain something is that maybe some settings were having the wrong values/removed from the database that caused the number of rows or PPP to be 0.

    Cheers,
    Jeroen

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plug in needs update to work with current version of Woocommerce’ is closed to new replies.