Support » Plugin: Dynamic WordPress Form Builder » Plug-in loads with error

Viewing 15 replies - 1 through 15 (of 16 total)
  • I get this same message.

    “Plugin could not be activated because it triggered a fatal error.”

    Plugin Author lubchik

    (@lubchik)

    Please, try to download version 1.0.17 and activate it.

    Deleted old version, installed 1.0.17, still get fatal error message.

    Plugin Author lubchik

    (@lubchik)

    What is the hosting you are using?
    I will debug the plugin on it

    Hostgator, WordPress 3.5. Atahualpa theme 3.6.4.

    Plugin Author lubchik

    (@lubchik)

    Thank you. I will check the issue.

    Plugin Author lubchik

    (@lubchik)

    Thank you very much for your help!
    Please try to download our new version: 1.0.18

    This activated without the fatal error, but you need a better user guide. Created table, went to “Table Fields/Forms” and clicking on “Create Field” just makes the form designer disappear, does not add to the field list and locks up the page.

    Plugin Author lubchik

    (@lubchik)

    We checked the issue, on some test site. There is no problem in our side.

    Created table, went to “Table Fields/Forms” and clicking on “Create Field” just makes the form designer disappear, does not add to the field list and locks up the page.

    This happens to me too….

    Plugin Author lubchik

    (@lubchik)

    Sounds like some other plugin creates javascript conflicts. Try to check with chrome debugger for mistakes.
    We have tested the plugin on different hosting solutions and wordpress installations, and have no example of that kind of problem

    Plugin Author lubchik

    (@lubchik)

    Can you , please, list list of plugins installed in your site, so we could debug compatibility with each one of them?

    I also have the same issue (nothing comes up in the HTML box to edit – clicking on the + for creating a field generates a blank screen.) I have no other plug-ins installed. I am using Firefox and WordPress 3.5.

    Plugin Author lubchik

    (@lubchik)

    Thank you. I will try to check it on Firefox

    Plugin Author lubchik

    (@lubchik)

    Thank you very much for providing us the information!
    The plugin works on Firefox.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Plug-in loads with error’ is closed to new replies.