WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Plug-in issues after upgrading to WP 3.8.1 and AAM 2.2.3

[Resolved] Plug-in issues after upgrading to WP 3.8.1 and AAM 2.2.3

  • We upgraded to WordPress 3.8.1 last month and AAM 2.2.3 last week. A few days later we noticed that the user authentication and content protection provided by AAM plug-in stopped working on the web site.

    The gated section on the web site was publicly visible to non-authenticated users. Could you please help us understand (and fix) why the user authentication and content protection stopped working post the upgrade? Thanks for your support.

    https://wordpress.org/plugins/advanced-access-manager/

Viewing 1 replies (of 1 total)
  • Plugin Author Vasyltech
    Participant

    @vasyl_m

    Hi aocgate,
    I’m assuming you upgraded AAM from the legacy version 1.x to 2.2.3. We announced several times that AAM 2.x will not support 1.x settings.
    You should reconfigure the access to your website again or downgrade to 1.x version.

    Follow us on twitter to know the latest updates and announcements.

    Regards,
    Vasyl

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Plug-in issues after upgrading to WP 3.8.1 and AAM 2.2.3’ is closed to new replies.