WordPress.org

Support

Support » How-To and Troubleshooting » Plug in error when I activate them

Plug in error when I activate them

  • Hey folks, I have a shared server wordpress hosting. 5 sites on one host. All is normally okay but lately I’ve had some slow down issues. One of the things it was requested that we try is to disable plug ins. All but one site have no issues. BUT one of them when I go to activate a plug in I get this error.

    “You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘TYPE=MyISAM’ at line 9 on line: 1473”

    Is there a file I can fix? What is it?

    Oh and even after the error, the plug in seems to work but it says its not activated? Any help would be appreciated.

  • The topic ‘Plug in error when I activate them’ is closed to new replies.