Support » Plugin: OS media - HTML5 Featured Video » Plug-in error can not be enabled

  • 无法启用插件,因为它引起了一个致命错误(fatal error)。
    Parse error: syntax error, unexpected ‘[‘ in public_html/wp-content/plugins/os-media/classes/OSmedia-post-admin.php on line 346

Viewing 1 replies (of 1 total)
  • Plugin Author mario marino

    (@molven)

    I test right now, and all works correctly.
    Can you try to reinstall from repository and re-try to activate the plugin?
    Thank You!

Viewing 1 replies (of 1 total)
  • The topic ‘Plug-in error can not be enabled’ is closed to new replies.