Support » Plugin: WP Content Copy Protection » Plug in conflicts with Theme Appearance/Customize

  • Resolved DoubleD75

    (@doubled75)


    Hi, I’ve just encountered a conflict in version 1.0.3 and later (or perhaps even in an earlier version, but 1.0.3 is the version I was using) in relation to the section where you can change the appearance of your Theme (I’m using TwentyTwelve btw).

    When I have the plug in activated and go to Appearance – Customize I find the screen blinking and am not able to modify any of the Theme settings, such as background image, navigation or header. When I deactivate all plug ins the bug disappears. After reactivating them one by one, it turns out that the error only occurs when WP Content Copy Protection was reactivated.

    The bug also occurs in versions 1.0.5 and 1.0.5.1. A simple workaround is to deactivate your plug in, customize the theme and reactivate the plug in, but perhaps you find this information useful to try and fix the bug.

    Cheers!

    http://wordpress.org/plugins/wp-content-copy-protection/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plug in conflicts with Theme Appearance/Customize’ is closed to new replies.