Support » Fixing WordPress » Plug-in conflict

  • Hi, I am using ARI Fancy Lightbox and a plug-in is stopping it from working.

    How do I find out which one it is?

    Thanks,

    Mark

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello @mark84vidler,

    The easiest way that I know how to do that would be to either disable all plugins and enable one by one until you find out which one breaks ARI. Or to disable plugins one by one to see when ARI starts working.

    Hope this helps,
    Kevin

    Hi Kevin,

    Thanks for your advice, I have deactivated all plug-ins apart from beaver page builder (which I am reluctant to do incase it messes up the layout) but still no luck with ARI working.

    Thanks,

    Mark

    Hello Mark,

    That is unfortunate to hear! I would suggest reaching out to ARI themselves via their support form.

    Alternatively, you could also try another plugin that might have the same features as ARI, via the plugins directory, or possibly something like Beaver Builders Addon that has lightboxes and says it supports Beaver. I’ve never used any of these myself to give sound advice, just some ideas from a quick search!

    Hope this helps,
    Kevin

    Thanks Kevin, ARI were unable to advise. I’ll take a look at the Beaver add on

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plug-in conflict’ is closed to new replies.