Support » Plugins » Plug-in ISSUE- just moved my question to the plugin question area

  • Resolved The Shiny Butter Blog


    I was looking for a simple plug in that would allow me to put a “follow us on facebook” box on my site and installed one called “Share and Follow” and when I did, my entire admin area went blank. No amount of clicking on the back button would recover it and I even tried going to Firefox, having been working in Safari, but nothing is there!

    Have I obliterated my blog??? It is still visible as a visitor (, but when I log in, there is absolutely nothing there but a white screen.

    I am a non-techie but I try to figure things out and I thought a plug in might be just the thing…

    If anyone can help me, I’d be appreciative, but please keep it as simple as possible- thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Jan Dembowski


    Brute Squad and Volunteer Moderator

    I’ve moved this to the Plugins and Hacks sub-forum but it really was fine where it was.

    I’m not exactly sure which plugin you tried so here’s the generic advice:

    Since you can’t get into your WordPress blog dashboard, use FTP or whatever file management tool your hosts provided to delete the new plugin directory wp-content/plugins/name-of-plugin. Careful not to delete the wrong directory. 😉

    Or you can post the plugin link and one of us can help you with a more specific directory name.

    The Shiny Butter Blog


    Thanks for your response. I am reassured to hear from you and I am sorry to get back to you so much later.

    The plug in that I installed is called “Share and Follow 1.80.3” In looking at its details, I now see that it requires WP 3.2 or higher. Well, I didn’t see that before I clicked the button- didn’t even know to look for it, in fact, as it hadn’t occurred to me that I can’t use just any old plug-in I want.

    I looked all over google and concluded that I have encountered the “white screen of death” and evidently I am not its first victim.

    I am now at my hosting control panel trying to figure out where the file you mention would be. I honestly cannot find it, as I looked under “File Manager” and see nothing with that name. It says that I have 11 files and directories- but none have even a similar name, and I just don’t see where else to look.

    What would you suggest I do next? I’m stumped and feel powerless. Am I right that I can do something about this if only I can locate that file?

    (I also searched my computer, thinking the file would be in the WP admin folder. There are only 2 files there under “plugins”- the 2 that “came with” my WP blog somehow: Akismet and Hello Dolly.)

    Moderator Jan Dembowski


    Brute Squad and Volunteer Moderator

    I’m pretty sure you mean this plugin:

    And looking at your blog, that seems to be there.

    You are running WordPress 3.3.1 so you should be fine version wise.

    If that plugin is what is causing the problem then on your web server locate the wp-content/plugins/share-and-follow directory and delete just that one. Don’t delete anything else.

    After you have deleted that one plugin, try to get into your admin dashboard.

    The Shiny Butter Blog


    Yes, I see that it’s installed when I go as a visitor, but the admin screen went blank as soon as I clicked “activate,” so that installation did me no good 😉

    I finally found the directory- I cannot believe that I have managed to do this. Every day’s a school day, I guess.

    Below are the folders/directories I have at my server control panel- I found the directory with the plugin deep inside the httpdocs folder (just kept clicking to open the folders inside the folders) and clicked on delete and voila’ my admin page has returned.

    WHEW- thank you!!!!!! I hope that this helps anyone else who searches for an answer to this problem.


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plug-in ISSUE- just moved my question to the plugin question area’ is closed to new replies.