Support » Plugin: Auto-hyperlink URLs » Plug-in age warning

  • Resolved Eric Nemchik

    (@ixnyne)



    This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

    That message shows up on the page for this plug-in in the WordPress repository. Also some security plugins like word fence issue warnings that plugins may be abandoned after they lack an update within 2 years.

    Would it be possible to get a version bump of some kind, even if it just confirms the plug-in is compatible with newer versions of WordPress?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.