Plug-in Admin (6 posts)

  1. breger
    Posted 10 years ago #

    I run WP 1.5 Strayhorn and have noticed (from today) that when I add a plugin to the list and try to activate it it gives me a
    "Sorry, you need to enable sending referrers, for this feature to work"
    message. Has anyone any idea what this relates to?

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    At some point today, you either changed or upgraded your firewall / browser / security settings. That is what is causing it.
    A search at Codex will turn up a page, but your best bet is to think about what you have done with your system.

  3. zeeg
    Posted 10 years ago #

    Or your url fields are messed up in admin options.

  4. breger
    Posted 10 years ago #

    I think I've found the reason - I installed Privoxy and Tor which seems to affect the admin plugin activation. When I disable them the problem disappears. Will have to check settings in these programmes to see if there is an alternative - or dump them!

  5. breger
    Posted 10 years ago #

    Sorry guys - thanks for the feedback and problem solved.

  6. davesgonechina
    Posted 9 years ago #

    Hey Breger et al.

    If you're running the latest Tor bundle with Privoxy, then all you have to do is change your browser settings so there is no proxy for your wordpress site. In Firefox, this would be under Options->General->Connection Settings->No Proxy For. I had to do this for my wireless router as well, since Privoxy will block that too. You do not have to change any settings in Tor or its bundle programs.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.